Registrierung Mitgliederliste Administratoren und Moderatoren Suche User-Map Zum Kalender

Zur Galerie RezeptDB Häufig gestellte Fragen Link Us Zum Portal Startseite

Lexikon
Computer und Spar Hexen » ~~Linux / Apple~~ » Probleme? » Problem mit dem Internetanschluß - HILFE! » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
UM5T3163R UM5T3163R ist männlich   Zeige UM5T3163R auf Karte


Dabei seit: 09 Dec, 2010
Beiträge: 1089

Guthaben: 50460 CH-Taler

Aktienstand: 0 Stück

User werben:
geworbene User: 0
Betriebssystem: andere Linuxdistributionen
Arbeitsspeicher (Ram): 2gb


Saarland

achtung2 Problem mit dem Internetanschluß - HILFE! Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Moin, Gemeinde!

Ich möchte mir auf meinen Zweitrechner Debian Stretch .i386 netinstall raufbrennen, und ich weiß, dass weder das CD-Rom-Laufwerk noch die Netzbuchse funktionieren.

Das CD-Rom-Laufwerk wird überbrückt durch ein externes Gerät, und die Netzbuchse durch ein USB-Gerät.

Das mit dem USB-Gerät hat bisher immer sehr gut geklappt. Bis jetzt. Der Rechner (Lenovo ThinkPad T 400) erkennt zwar, das etwas an USB angeschlossen ist, sucht aber ohne Erfolg nach der Netzwerkkennung.

Momentan ist Kubuntu 17.04 drauf.

Bei der Installation von Debian sagt er mir folgendes: kein "DHCP-Netzwerk".

An meinem Reisenotebook (ein Acer Aspire one, läuft unter MX Linux) gibt es dasselbe Problem.

Auf meinem Produktivrechner - an dem ich also jetzt gerade sitze - habe ich OpenSuSE 42.3 installiert und es flutscht, ich bekomme über mein Kabel richtig fixen Netzzugang.

Was ist da los?

Peter


_______________


Dieser Beitrag wurde schon 3 mal editiert, zum letzten mal von UM5T3163R am 07 Sep, 2017 20:05 .

30 Aug, 2017 18:33 UM5T3163R ist offline Email an UM5T3163R senden Beiträge von UM5T3163R suchen Nehmen Sie UM5T3163R in Ihre Freundesliste auf
Der Tux Der Tux ist männlich   Zeige Der Tux auf Karte




Dabei seit: 18 Nov, 2009
Beiträge: 1328

Guthaben: 41668210 CH-Taler

Aktienstand: 250 Stück

User werben:
geworbene User: 0
Herkunft: Berlin
Betriebssystem: andere Linuxdistributionen
Prozessor: Intel Core2Duo P8600 2X 2,4 GHz
Arbeitsspeicher (Ram): 8gb

Deutschland Berlin

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich vermute da fehlt die Firmware für den USB-Adaapter. Ist das ein USB 2 oder 3 Adapter?


_______________
Gruß Der Tux

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

06 Sep, 2017 17:51 Der Tux ist offline Email an Der Tux senden Beiträge von Der Tux suchen Nehmen Sie Der Tux in Ihre Freundesliste auf
UM5T3163R UM5T3163R ist männlich   Zeige UM5T3163R auf Karte


Dabei seit: 09 Dec, 2010
Beiträge: 1089

Guthaben: 50460 CH-Taler

Aktienstand: 0 Stück

User werben:
geworbene User: 0
Betriebssystem: andere Linuxdistributionen
Arbeitsspeicher (Ram): 2gb


Saarland

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

nee, ich vermute einen Hardwarefehler. Habe da mal 'ne Überspannung gehabt.

Ich schlachte den aus und verkaufe ihn Scheibchenweise.

Die HD behalte ich.

Übrigens hat die SuSE irgendwann nicht mal mehr den GRUB gefunden.

Jetzt löppt da KUBUNTU drauf. Bin nicht sehr glücklich damit (kein echtes Linux), aber zufrieden.

Peter


_______________


06 Sep, 2017 18:22 UM5T3163R ist offline Email an UM5T3163R senden Beiträge von UM5T3163R suchen Nehmen Sie UM5T3163R in Ihre Freundesliste auf
UM5T3163R UM5T3163R ist männlich   Zeige UM5T3163R auf Karte


Dabei seit: 09 Dec, 2010
Beiträge: 1089

Guthaben: 50460 CH-Taler

Aktienstand: 0 Stück

User werben:
geworbene User: 0
Betriebssystem: andere Linuxdistributionen
Arbeitsspeicher (Ram): 2gb


Saarland

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Anderes Problem:

Auf meinem neuen Rechner (DELL Latitude 3330) habe ich KUBUNTU 17.04 installiert und wollte das LAN-Kabel anschließen.

Mein Router erkennt, dass ein PC angeschlossen ist, der DELL erkennt, das ein Router angeschlossen ist und KUBUNTU versucht, eine Verbindung aufzubauen. Vergeblich.

Bei meinem Rechner, an dem ich gerade sitze, klappt das vorzüglich.

Ich habe schon probiert, die angegebene MAC-Adresse zu klonen, aber Pustekuchen.

Ich meine, das der Laptop funktioniert, auch die Buchse funktioniert.

Bei meinem alten, jetzt ausgeschlachteten Laptop funktionierte der Anschluß auch nicht mehr, aber mit einem anderen Kabel (beim PC-Fritzen) hat es gefunzt.

Als ich mir ein anderes Kabel besorgte, funktionierte es nicht.

Ich weiß echt nicht mehr weiter.

Peter


_______________


07 Sep, 2017 20:04 UM5T3163R ist offline Email an UM5T3163R senden Beiträge von UM5T3163R suchen Nehmen Sie UM5T3163R in Ihre Freundesliste auf
UM5T3163R UM5T3163R ist männlich   Zeige UM5T3163R auf Karte


Dabei seit: 09 Dec, 2010
Beiträge: 1089

Guthaben: 50460 CH-Taler

Aktienstand: 0 Stück

User werben:
geworbene User: 0
Betriebssystem: andere Linuxdistributionen
Arbeitsspeicher (Ram): 2gb


Saarland

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hat sich nach einem Anruf bei meinem Provider von selbst erläädscht!

Wasweißichwieso?

Peter


_______________


17 Sep, 2017 20:23 UM5T3163R ist offline Email an UM5T3163R senden Beiträge von UM5T3163R suchen Nehmen Sie UM5T3163R in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:
Computer und Spar Hexen » ~~Linux / Apple~~ » Probleme? » Problem mit dem Internetanschluß - HILFE! » Hallo Gast [anmelden|registrieren]

radiosunlight.de Geblockte Angriffe: 2723 | prof. Blocks: 28 | Spy-/Malware: 23
CT Security System lite v3.0.4: © 2006 Frank John & cback.de


Forenuser - Die Foren Findmaschine


bunte-gifs.de |


Smileygarden.de - Kostenlose Smileys

~♥~ Pixelengel ~♥~


Das Style & Design Forum


Juannas bunte Gifsammlung

Impressum
Style Hexe-rot designed by Siby
Style: Winter Wonderland Design von: Allison Homepage: www.grafikwelten.com Forum: www.wbbdesign.grafikwelten.com

Forenhosting bei Board-4You, Webhosting bzw. Webspace bei Speicherzentrum.de
Powered by Burning Board Lite 1.0.2pl3 © 2001-2009 WoltLab GmbH